استفاده از اندروید 6 یا API 23 به تنهایی

0 امتیاز
72 بازدید
سوال شده دی 24, 1394 توسط android  
برچسب گذاری دوباره دی 25, 1394 توسط ASHKARAN
سلام جناب مهندس

من اندروید استودیو برای لینوکس رو دانلود کردم و همراه sdk نصب کردم اما فقط API23 رو داره

حالا سوالم اینه که من اگر فقط از api23 توی sdk manager استفاده کنم میتونم واسه ساخت برنامه واسه همه ی دیوایس ها برنامه بنویسم یا فقط واسه اندروید 6 هستش

یعنی دستگاه های زیر اندروید 6 رو ساپورت میکنه برنامه ی من؟

مرسی
این مطلب را به اشتراک بگذارید

2 پاسخ

0 امتیاز
پاسخ داده شده دی 25, 1394 توسط hamed77  
اگر مینیموم اپلکیشن چیز دیگه ای بزارید که میشه ولی اگر مینیموم هم 6 بزارید فقط روی اندروید 6 ساپورت میشه ولی اگر ورژن جدیدی از اندروید بیاد روی اون ساپورت میشه اما ورژن های قبل ترهمونطور که گفتم نمیشه

البته اگر تو sdk ورژن قدیمیتر نداشته باشی خوب قائدتا موقع ساخت پروژه برات ورژن پایینتر رو نمیاره پس نمیتونی مینیموم روی ورژن های قدیمیتر تنظیم کنی
0 امتیاز
پاسخ داده شده دی 25, 1394 توسط ASHKARAN  
با عر ض سلام

همونطور که دوستمون آقا حامد فرمودن اگر minimum  ورژن رو روی ۸ بگذارید برنامتون همه دستگاه ها رو ساپورت می کنه.....

یه عنوان مثال بنده API VERSION  23 22 19 16 14 رو در سیستمم دارم....

اما می تونم ورژن minimum رو روی ۸ بگذارم و برنامم رو بسازم.....

اما پیشنهاد می کنم از ورژن های بالاتر استفاده کنید !

757 سوال

705 پاسخ

1,193 دیدگاه

375 کاربر

متاسفانه نیستم

این مطلب را به اشتراک بگذارید

ali.ashkaran@gmail
ما .....
  • سعی بر پاسخگویی به سوالات دیگران داریم.
  • به سوال و یا نظر دیگران احترام می گذاریم .
  • این وبسایت را به دیگران معرفی می کنیم.
  • همواره صمیمیت و ادب را رعایت می کنیم.
  • به سوالمان برچسب های مرتبط اضافه می کنیم.
  • در حین طرح سوال فرد خاصی را مخاطب قرار نمی دهیم .
...