مشکل در کتابخانه appcompat-v7

0 امتیاز
246 بازدید
سوال شده آذر 27, 1394 توسط Javdan  
برچسب گذاری دوباره دی 2, 1394 توسط ASHKARAN

سلام جناب آشکاران عزیز

بنده هر چه سعی کردم از این کتابخونه استفاده کنم نشد

به روش درست ایمپورتش کردم + آخرین نسخه sdk بعلاوه ای پی آی 23 اما متاسفانه مشکل همچنان پابر جاست

ممکنه این کتابخونه نسخه های دیگری هم داشته باشه ؟

چه چیزایی لازمشه ؟

البته این ها رو دانلود کردم و در sdk هستند

Android Support Library

Android Repository

Google APIs

و چندتای دیگه

بیشتر صفحات سایت Stack Over رو هم خوندم نشد

دیگه واقعا کلافه ام کرده یک روز پاش نشستم

هزار تا نسخه ایکلپیس عوض کردم

از ایندیگو گرفته تا لونا و غیره

 

متاسفانه اندروید استودیوی عزیز هم تو کامپیوترهای ما خوب کار نمیکنه با رم 2 گیگ چکار میشه کرد

blush

این مطلب را به اشتراک بگذارید

1 پاسخ

0 امتیاز
پاسخ داده شده آذر 30, 1394 توسط ASHKARAN  
با عرض سلام

برای استفاده از نسخه های بالاتر SDK  پیشنهاد میشه از Android Studio  استفاده بفرمایید....

794 سوال

722 پاسخ

1,217 دیدگاه

442 کاربر

متاسفانه نیستم

این مطلب را به اشتراک بگذارید

ali.ashkaran@gmail
ما .....
  • سعی بر پاسخگویی به سوالات دیگران داریم.
  • به سوال و یا نظر دیگران احترام می گذاریم .
  • این وبسایت را به دیگران معرفی می کنیم.
  • همواره صمیمیت و ادب را رعایت می کنیم.
  • به سوالمان برچسب های مرتبط اضافه می کنیم.
  • در حین طرح سوال فرد خاصی را مخاطب قرار نمی دهیم .
...