اجرا نشدن برنامه در اندروید 4

0 امتیاز
102 بازدید
سوال شده آذر 16, 1394 توسط aidin0181  
ویرایش شده آذر 17, 1394 توسط ASHKARAN
سلام.برنامه ای که من میسازم minimum sdk رو روی api 16 میزارم (یعنی اندروید 4) وcompile with رو روی api22 (اندروید 5).با جنوموشن که روی 5.1 میزارم برنامه اجرا میشه  ولی وقتی برنامه رو روی اندروید 4.4 اجرا میکنم اجرا نمیشه.به نظرتن مشکل چیه؟؟
این مطلب را به اشتراک بگذارید

1 پاسخ

0 امتیاز
پاسخ داده شده آذر 16, 1394 توسط ASHKARAN  
انتخاب شده آذر 24, 1394 توسط ASHKARAN
 
بهترین پاسخ

با عرض سلام

خروجی LogCat  رو بررسی بفرمایید.....

امکان داره شما از کلاسی استفاده کرده باشید که در اندروید ۴ کار نمی کنه و برای رفع ارور از کد زیر استفاده کردید....

@SuppressLint("NewApi")

برای اطلاعات بیشتر راجع به SuppressLint به لینک زیر مراجعه بفرمایید:

http://tools.android.com/tips/lint-checks

اگر ارور رفع نشد بیشتر بررسی می کنیم....

دارای دیدگاه دی 20, 1395 توسط korush kabir  
سلام منم همین مشکل رو دارم چجوری باید حلش کنم؟ لطفا کمکم کنید ممنون میشم

979 سوال

819 پاسخ

1,329 دیدگاه

1,274 کاربر

متاسفانه نیستم

این مطلب را به اشتراک بگذارید

ali.ashkaran@gmail
ما .....
  • سعی بر پاسخگویی به سوالات دیگران داریم.
  • به سوال و یا نظر دیگران احترام می گذاریم .
  • این وبسایت را به دیگران معرفی می کنیم.
  • همواره صمیمیت و ادب را رعایت می کنیم.
  • به سوالمان برچسب های مرتبط اضافه می کنیم.
  • در حین طرح سوال فرد خاصی را مخاطب قرار نمی دهیم .
...