مشکل در نصب tweaks

0 امتیاز
58 بازدید
سوال شده 24 بهمن 1397 توسط Morekuu  
سلام.موقع نصب   tweaks     همچین اروری مواجه میشم

E: Unable to locate package elementary-tweaks
این مطلب را به اشتراک بگذارید

1 پاسخ

0 امتیاز
پاسخ داده شده 24 بهمن 1397 توسط ASHKARAN  

باعرض سلام

repository مربوطه رو اضافه کرده و update کنید

لینک زیر رو مطالعه بفرمایید

https://www.linux.com/learn/7-elementary-os-freya-tweaks-make-platform-even-better

 

دارای دیدگاه 25 بهمن 1397 توسط Morekuu  

سلام 

  1. Add the necessary repository with the command sudo add-apt-repository ppa:mpstark/elementary-tweaks-daily

  2. Update apt with the command sudo apt-get update

  3. Install Tweaks with the command sudo apt-get install elementary-tweaks

 

 

طبق مراحل انجام دادم ولی باز هم همون ارور اومد

هر برنامه دیگه ای هم که میخوام نصب کنم

   حتی با اضافه کرن repository

 و update کردن

این ارور میاد:

$ sudo apt-get install <package>
Reading package lists... Done
Building dependency tree       
Reading state information... Done
E: Unable to locate package <package>

972 سوال

817 پاسخ

1,319 دیدگاه

1,271 کاربر

متاسفانه نیستم

این مطلب را به اشتراک بگذارید

ali.ashkaran@gmail
ما .....
  • سعی بر پاسخگویی به سوالات دیگران داریم.
  • به سوال و یا نظر دیگران احترام می گذاریم .
  • این وبسایت را به دیگران معرفی می کنیم.
  • همواره صمیمیت و ادب را رعایت می کنیم.
  • به سوالمان برچسب های مرتبط اضافه می کنیم.
  • در حین طرح سوال فرد خاصی را مخاطب قرار نمی دهیم .
...